cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted
Silver

Pre-Upgrade Verifier Error

Jump to solution

I have a SmartCenter running R77.30.  I want to upgrade it to R80.20 (or maybe R80.30).  In CPSUE I run the pre-upgrade verifier and it reports I am short on disk space.  The error I get is:

Capture.PNG

 

I get the same error if I try the R80.20 pre-upgrade verifier too.

My actual disk space is more than sufficient for an upgrade.  162Gb free on /root:

Capture.PNG

It looks like it's checking to see if it can do a fresh install, rather than an upgrade?  Has anyone else seen this problem before or know of a fix?

Matt

 

 

0 Kudos
1 Solution

Accepted Solutions
Highlighted

Re: Pre-Upgrade Verifier Error

Jump to solution

This error is caused by the new upgrade mechanism: Upgraded software is installed on a new partition - so if the upgrade fails, the system will still be able to boot from the old root partition. So the used disk will have to be larger or current partitions have  to be made smaller so a new 200GB partition can be created.

View solution in original post

1 Reply
Highlighted

Re: Pre-Upgrade Verifier Error

Jump to solution

This error is caused by the new upgrade mechanism: Upgraded software is installed on a new partition - so if the upgrade fails, the system will still be able to boot from the old root partition. So the used disk will have to be larger or current partitions have  to be made smaller so a new 200GB partition can be created.

View solution in original post