cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

PBR not working

Hi,

I have two ISP A and B, Our all internal traffic default route is ISP-A, I have configured Policy based routing as default route to ISP-B for single host but it's not working. Please help to redirect internet traffic to ISP-B for specific host.

6 Replies
Danny
Pearl

Re: PBR not working

What exactly is not working? Please elaborate further on what you‘ve configured. Screenshots would be nice.

Re: PBR not working

Hi Danny,

please see the diagram in this checkpoint default route is ISP-A for all internal traffic and i want to configure PBR policy for PC-B to choose default route ISP-B. means for PC-B internet traffic go via  ISP-B only.

0 Kudos

Re: PBR not working

please post prb table and pbl rule for better understanding of the issue

0 Kudos

Re: PBR not working

Hi Macro,

Please find the PBR table and rule

0 Kudos

Re: PBR not working

I always used next hop gateway for the default route but not sure about that need more troubleshooting step but you can try and change it  I guess

0 Kudos

Re: PBR not working

I recently setup PBR for a customer where we needed to reroute some traffic to be forwarded to a external Proxy:

from clish

set pbr table ProxyTest static-route default nexthop gateway address 1.2.4.3 priority 2
set pbr rule priority 1 match from 10.10.10.0/24
set pbr rule priority 1 action table ProxyTest

I did not set any interface, maybe that is bothering you?

Regards, Maarten
0 Kudos