Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Explorer

Management server misbehaving

Jump to solution

All over sudden my management server does not let me do anything, I cannot open the cluster properties,I cannot rest sic from management,I can open the policies but I cannot change anything.

I get below errors.I have tried on various machines with smart console and i get the same result,I believe its the management server but I cant fully put a finger to what exactly on the management server is causing this.

Anyone ever faced the same issue?

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Advisor

This reminds me about the same problem I once had and could not open gateway properties and had red x sign on all gateways. Check this thread and my solution at the end of this thread: https://community.checkpoint.com/thread/8590-sms-lost-connection-to-all

View solution in original post

0 Kudos
11 Replies
Highlighted
Champion
Champion

I haven't experienced this yet. Did you already try rebooting the SmartCenter Server?

0 Kudos
Highlighted
Explorer

Yes I have

0 Kudos
Highlighted

Hi, usually this is due to FWM being down. Please check the state of the server processes, and if one of them is down, do a cprestart (SmartCenter) or  mdsstop;mdsstart (Multi-Domain)

0 Kudos
Highlighted
Explorer

I did this and shows all processes are running:

0 Kudos
Highlighted

Thanks.

Please proceed with a support ticket. 

Highlighted
Advisor

This reminds me about the same problem I once had and could not open gateway properties and had red x sign on all gateways. Check this thread and my solution at the end of this thread: https://community.checkpoint.com/thread/8590-sms-lost-connection-to-all

View solution in original post

0 Kudos
Highlighted
Explorer

I will test this,I seem to have all the symptoms since even my sic status says  "Established" and I have not had any certificates revoked.

 

Just to clarify,did you have the certificates revoked error? I didn't have that error but I seem to have all the symptoms

0 Kudos
Highlighted
Advisor

I did not get the error about certificate but one of my colleague got that error when he tried to connect with SmartConsole, which led me to that SK and that fixed my problem. 

0 Kudos
Highlighted
Explorer

I followed this and resolved the issue

0 Kudos
Highlighted
Champion
Champion

Is there any FW between clients and the management server?

Maybe a MTU issue? Can you connect a laptop in the same network that the Smartcenter is in and see if you can work from there?

Regards, Maarten
0 Kudos
Highlighted
Explorer

No firewall is between this,I was perfect on Friday last week only to have the issue noticed on Monday,No changes no nothing has been done during that period(weekend)

0 Kudos