Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Champion
Champion

Manage Policies and Layers displays incorrect installation targets

icy packages are cloned and edited to specify "Specific Gateway" as target:

image.png

the installation of the package works correctly:

image.png

 

But the information displayed in the "manage Policies and layers" is wrong:

Incorrect targets are shown in "Manage policies and  layers"Incorrect targets are shown in "Manage policies and layers"

 

Closing and re-launching the SmartConsole, installing the policies on both targets does not help. In the screenshot above there are two erroneous targets shown for both, NJDC and NYC gateways.

0 Kudos
4 Replies
Highlighted
Admin
Admin

Sounds like it might be worth a TAC case. Thankfully it’s just a visual glitch.
0 Kudos
Highlighted
Champion
Champion

Sorry, do not have time for the SR: prepping 10 gateways and the Smart-1 for shipping.

My workaround was to clone each "misguided" policy, Publish the changes the changes and delete the original.

This seem to change the destination indicator to the intend gateway.

Pass it on to RnD please. The version is R80.20 with Take_33 JHFA.

0 Kudos
Highlighted
Employee+
Employee+

Thank you for letting us know. We will fix it.

Highlighted
Champion
Champion

Thank you for looking into this issue.

There is a certain sequence of cloning and publishing that let us circumvent this.

Cloning object with defined target but inaccurate display again shows correct gateway.

0 Kudos