Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor

How to set the time for Smartview monitor?

Jump to solution

In my case, the time in the Smartview monitor and Smartview tracker will differ for an hour. I do not understand how to fix this?

In the clip a screenshot, it shows one and the same event in the tracker and monitor. In the tracker, the time is indicated correctly, in the monitor the time is an hour ahead

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Participant

Please refer the sk61941, it will help you.

It might be issue with differences between hardware clock and system clock. Check if there is any differences.

View solution in original post

10 Replies
Highlighted

did you check management and gateway time settings ? it seems to be in different time zone

0 Kudos
Highlighted
Contributor

Time zone is the same everywhere

0 Kudos
Highlighted

and both machines are retrieving time from an ntp server? you can with clish show ntp servers

0 Kudos
Highlighted
Contributor

Everywhere same ntp servers and same time and same timezone

0 Kudos
Highlighted
Contributor

For an hour, only time is shifted when browsing through the web on the management server, the time is displayed correctly through the management console. The web path looks like this https://server/smartview/ 

0 Kudos
Highlighted
Contributor

It seems that the time zone for smartview is configured somewhere separately. Do you have the same time in the logs on the console with logs over the web?

0 Kudos
Highlighted

I let you know if I encounter the same issue

0 Kudos
Highlighted
Participant

Please refer the sk61941, it will help you.

It might be issue with differences between hardware clock and system clock. Check if there is any differences.

View solution in original post

Highlighted
Contributor

Thanks for the help!

Highlighted
Participant

I am happy that your issue was resolved.

Regards

Kiran naidu

0 Kudos