cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Having problem with my clusterXL: Error message "HA module not started" after cphaprob stat.

Cluster XL is enabled using cpconfig

#cphaprob stat

HA module not started

Tags (1)
6 Replies
Employee+
Employee+

Re: Having problem with my clusterXL: Error message "HA module not started" after cphaprob stat.

To start

#cpha start

Make sure it is configured to start at boot based on cpconfig

#cpconfig

Select option to "Enable cluster membership for this gateway"

If is says disable it is already enabled.

Also, make sure policy is installed that deems this box is a cluster member.

Re: Having problem with my clusterXL: Error message "HA module not started" after cphaprob stat.

probably your gateway need a policy firewall where it say that he is part of a cluster too

Re: Having problem with my clusterXL: Error message "HA module not started" after cphaprob stat.

Hi guys, error persists...

Any other suggestions??

0 Kudos

Re: Having problem with my clusterXL: Error message "HA module not started" after cphaprob stat.

During first time wizard did you check unit is a part of a cluster? what is the output of fw stat?

If you have done (checking unit is a part of a cluster) and you have configured a check point cluster object correctly on the management server with a security policy  I suggest to open a tac issue or contact your local partner

Re: Having problem with my clusterXL: Error message "HA module not started" after cphaprob stat.

have you checked if the coreXL configuration is the same on the cluster members?

if enabled or not, if the number of "fw instance" is equal between members.

0 Kudos

Re: Having problem with my clusterXL: Error message "HA module not started" after cphaprob stat.

I assume that both gateways are identical (appliances, corexl config, software versions etc) and you have configured gateways correctly as a cluster member at first time wizard, and also you have a regular gateway license. Run cpconfig command  choose 'enable cluster membership for this gateway', exit from cpconfig menu and reboot the machine. Install policy gateways and then check the status again.