Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nickel

HTTP ERROR 404 when access Gaia Portal (WebUI)

Hi,

When trying to access the WebUI, the following HTTP Error is shown.
(after installing R80.10 Jumbo Hotfix on the Standalone appliance, not sure if this is related.


Did you guys have encountered this problem before?
Thanks!

6 Replies
Highlighted
Sapphire

Re: HTTP ERROR 404 when access Gaia Portal (WebUI)

Did you accept the new certificate after the install ? Maybe you have to delete server 172.16.200.9 from certificates and accept his new cert. I also have to do this in FireFox...

Highlighted

Re: HTTP ERROR 404 when access Gaia Portal (WebUI)

You can also try with different browsers. If SSL VPN is configured then it uses same port 443 so you can try to browse with https://GW_IP:4434

Highlighted

Re: HTTP ERROR 404 when access Gaia Portal (WebUI)

we have the same problem with a Smart-Appliance and an open support case.

I will update you, once the issue is resolved.

0 Kudos
Highlighted

Re: HTTP ERROR 404 when access Gaia Portal (WebUI)

even if not configured, please try Port 4434 as stated by Gaurav Pandya.

0 Kudos
Highlighted
Employee
Employee

Re: HTTP ERROR 404 when access Gaia Portal (WebUI)

Hello Longson Ho,

Could you answer on several questions below?
What Jumbo HF are you referring to(e.g. 56, 70, 85)?
Do you have any other HFs installed in addition to Jumbo one?
Is your SA machine clean installed or upgraded? If upgraded, then from which version(e.g. R80/R77.30)?
What blades are enabled in your environment?

Thanks in advance,
Roman

0 Kudos
Highlighted
Nickel

Re: HTTP ERROR 404 when access Gaia Portal (WebUI)

Hi Roman,

The appliance is clear installed with R80.10 T462 Gaia

And R80.10 JUMBO HF T70

Blades Enabled: FW, IPS, URLF, APPC, AB, AV, TE  (for security checkup)

Best regards,
Longson

0 Kudos