cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Failed to load SmartDashboard Component...

dear, good afternoon.

After installing the R80 version we had a problem not on all PCs. There will be no topology of the nodes, and throws us the following error: 

Installed version:

Check_Point_SmartConsole_R80_10_Jumbo_HF_B005_Win

Did they have these types of cases?

0 Kudos
4 Replies

Re: Failed to load SmartDashboard Component...

What is the specific version of Windows on the workstations that are having the problem?  Anything older than Windows 7 or Server 2008 is not supported.

Also make sure .NET has been fully updated via Windows Update on the problematic workstations.

Finally, try logging in with local admin rights and see if the problem goes away.  That would indicate some kind of permissions or group policy issue.

--
My book "Max Power: Check Point Firewall Performance Optimization"
now available via http://maxpowerfirewalls.com.

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com
0 Kudos

Re: Failed to load SmartDashboard Component...

have W10 and updated, did not happen at all. For the moment affects only the topology, with the same user on another pc walks ok.

0 Kudos

Re: Failed to load SmartDashboard Component...

For this kind of problems I strongly suggest that you open a task. Check Point Support have a list of steps to find the root cause of this issue and report back to R&D to ensure that this problem will get fixed in our next hotfix updates. 

0 Kudos
Astardzhiev
Nickel

Re: Failed to load SmartDashboard Component...

I would suggest you to

- Uninstall SmartConsole R80.10 from your PC

- Login to FW/SMS WebUI

- Download SmartConsole tool from there

That way you will assure that you are using the same console version as the one installed on the SMS/FW. I had similar issues in my lab...I forgot that I installed SmartConsole for early release for R80, then I tried to connect with this console to latest R80.10 SMS and got similar errors.

0 Kudos