cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

Failed to connect. "secondary management must be initially synced before connecting"

I have a colleague who has taken an export from the active primary management server and after he has imported in to his lab management server is unable to log in with the following error displayed in SmartConsole: =

 

"Failed to connect. Secondary management must be initially synced before connecting."

 

Has anyone seen this before or ideas about resolving. Not sure if there is a flag or switch we can update so it thinks it synchronised. 

 

Kind Regards

Scott 

0 Kudos
1 Reply

Re: Failed to connect. "secondary management must be initially synced before connecting"

Hello Scott,

Having difficulty finding an sk specific for the encountered error, I would say that the database had not been exported properly.

As such, please carry out the following pre-migration tasks and try reproducing the issue again:

1) Double-check you have downloaded the correct migration tools package.

2) Run fw logswitch.

3) Run cpstop to stop the services.

4) Run cpstat mg to ensure that no other administrators are logged into the SMS. Please take a screenshot of this command's output as well for future reference as it might be needed.

5) Export the database (yes | nohup ./migrate export [options] /<full path>/<name of exported file without any extension> )

6) Reproduce the issue and advise results.

I hope this helps.

0 Kudos