cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Hi CheckMates! Anyone had an issue like that before? I'm trying to install it on VMWare Esxi 6.5 (and 6.7)  on a IBM host System X 3550 M5 5463. (Same error for a R80.10) . Any clue will be welcome! Thanks!

Visite nosso Blog! - GetTi 

Tags (3)
0 Kudos
20 Replies

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Hi Alexandre, 

Would you be able to advise on the virtual machines virtual hardware configuration? CPU's/RAM, Hard disks, disk controller type (IDE/SATA.SCSI)? Also what is the Vmware VM version you are running?

Could try an earlier VM hardware version to see if this is causing the issue?

I've have deployed successfully both gateways and management server within Vmware Workstation for a lab using VM Version 15. I have also deployed successfully a production management server on ESXi6.5.

Regards

Mark

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

HI Mark, 

Thanks for your reply!

Here is my VM's configuration:

CPU: 5VCpus ( The host has 6 CPUs x Intel(R) Xeon(R) CPU E5-2620 v3 @ 2.40GHz) 

RAM: 12GB

Hardisks: 500GB

SCSI Controller: LSI Logic SAS

VMWARE ESXI:

  • Client version:
    1.21.0
  • Client build number:
    5724747
  • ESXi version:
    6.5.0
  • ESXi build number:
    5969303

I had already tried the ESXi  6.7 but I had no success yet.

Thanks in advance,

Alexandre

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Try an even number of allocated vCPUs like 4 or 6.  Not sure if it can handle an odd number of CPUs.

--

CheckMates Break Out Sessions Speaker

CPX 2019 Las Vegas & Vienna - Tuesday@13:30

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com
0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Thanks Timothy, 

But even with an odd number of CPUs the error occurs. I had already tried it.

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Thanks for providing the information. Do you get the same results with an even number of vCPU's? Thinking back I have ever only used even number of vCPU's. 

Definitely worth verifying the MD5 checksum to make sure that the ISO used is "clean" and usable. 

Regards

Mark

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Thanks Günther,

The ISO was checked earlier, That is not my first checkpoint's installation, I had used the same ISO for other servers as well and I had no related issues.

The Best practices reference I've been used this for the other installation on different open servers. I think this issue is related to my hardware settings on the open server, but using VMware I suppose that the hardware issue is suppressed by VMware environment  

0 Kudos
Vladimir
Pearl

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

What version of RHEL linux are you specifying when creating these VMs?

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Make sure you are defining the VM as RHEL 5.0 64-bit system, I have no issues with 6.5 or 6.7.

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

I had tried it with RHEL 5.0 64-bit for R80.10 and R80.20 and Vmware 6.5 and 6.7 I mixed and tried  to alternate the possible options. No success yet.

0 Kudos
Employee
Employee

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Hi Mark,

Usually, installation exceptions messages can be scrolled down, and more often than not contains information that will assist in debugging the issue, you can use the arrow keys to scroll it down and paste the second half of the message.

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Hi Guy,

Pretty fair your request, here's the error message scrolled down.

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

I assume you meant "even" in your reply.

If it isn't the number of CPUs, another situation I've seen cause this is Gaia trying to probe and/or interact with unknown hardware devices.  In the VM settings, remove any hardware that is not absolutely necessary such as floppy drives, printers and even USB ports.  If that still doesn't work, do the same thing in the BIOS of the bare metal server: disable any hardware devices that are not absolutely necessary.

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com
0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Just a thought, how are you mounting the ISO to the VM? vSphere web portal? Or the fat client direct to the host? 

I've had general issues where the iso is on a laptop and I mount the iso via the web client. 

Regards

Mark

0 Kudos
Vladimir
Pearl

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Adding to Günther W. Albrecht‌ and Timothy Hall‌ suggestions, please verify that you are using Legacy BIOS and not the UEFI in your VM build.

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Thanks, Vladimir,

 Legacy BIOS is activated in VM build. 

0 Kudos
Admin
Admin

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

I've done a fresh install of R80.20 on VMware 6.7 on a couple of different hardware types.

The specific settings I used were as follows.

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Thanks Dameon,

I've tried the same config but have no success yet 

Best Regards,

Alexandre

Cloud Server, Infraestrutura de TI, Serviços Gerenciados - GetTi 

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

At what stage of the install is the error occuring? I assume it gets past the formatting of disks. It looks like the C may be one of the configuring aspects. Could it be at the configuring network bit?

If so, what network adapter is being used? VMXNET3 or the Intel one? 

Also is it possible you can scroll down on the error and post the rest of the error? 

Regards

Mark

0 Kudos

Re: Exception Occurred on the Gaia R80.20 installation, anyone had faced it before?

Thanks for the additional screenshot. So I'm pretty sure like you say that it's hardware related due to the anaconda application being displayed in the message. Anaconda handles configuring hardware during an installation on Linux. 

It may be safe to say that the intf bit of the error relates to the network interface. 

Is it possible you could screenshot your VM hardware configuration with all the components expanded so we can see the additional configurable items please?

Regards

Mark

0 Kudos