cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Jerry
Gold

DA 1577 needed :)

Import of package Check_Point_R80_10_JUMBO_HF_Bundle_T154_sk116380_FULL.tgz Failed

This package is not supported by current Deployment Agent build.

Please install CPUSE version 1567 or above to import the package.

hi Mates

can anyone share with me the TGZ with DA1577 as it seems TAC is too busy to do so

3-0650925051 does seem got stuck in a Q ... but I really need that DA urgently otherwise my MGMT HA collapse ...

---

pltatform: SMS on VM (eSXI) R80.10 DA 1511 build 421 with NO ACCESS TO CPUSE (Internet) - Only OFFLINE updates are possible

---

Jerry
Tags (1)
0 Kudos
21 Replies

Re: DA 1577 needed :)

Re: DA 1577 needed :)

Jerry
Gold

Re: DA 1577 needed :)

Thanks. I could't find that direct URL Kaspars.

Cheers !

J.

Jerry
0 Kudos
Jerry
Gold

Re: DA 1577 needed :)

heh, that's what I thoughts:

Import of package DeploymentAgent_000001577_1.tgz Failed
Error occurred while trying to read hf.config file

Jerry
0 Kudos
Jerry
Gold

Re: DA 1577 needed :)

same by clish:

SMS> installer import local /home/user/DeploymentAgent_000001577_1.tgz        

                 
Preparing package for import. This operation might take a few moments
Note: The selected package will be copied into CPUSE repository
Info: Initiating import of DeploymentAgent_000001577_1.tgz...
Interactive mode is enabled. Press CTRL + C to exit (this will not stop the operation)
Result: Import of package DeploymentAgent_000001577_1.tgz Failed
Error occurred while trying to read hf.config file.

Jerry
0 Kudos

Re: DA 1577 needed :)

Yes, that is as it is - i know that already. Unpack the CPda-00-00.i386.rpm and install it with:

[Expert@HostName:0]# rpm -Uhv --force CPda-00-00.i386.rpm

Jerry
Gold

Re: DA 1577 needed :)

did that. thanks Gunther ! spot on Smiley Happy

Jerry
0 Kudos
Jerry
Gold

Re: DA 1577 needed :)

funny enough is that after the DA stop/start and reboot of VM I'm still on DA 1511 ... and I need to be on 1577 ... Smiley Sad 

Jerry
0 Kudos

Re: DA 1577 needed :)

sk92449 in section 3.A has the download to 1577. Download the tar and run through my commands below, you should not have to reboot the firewall to restart this service. 

0 Kudos
Jerry
Gold

Re: DA 1577 needed :)

thanks Mike but as mentioned earlier I did all accordingly and still got 1511 on board - need 1577 and strugging to get there.

Jerry
0 Kudos

Re: DA 1577 needed :)

Can you run through the commands again, showing the output of each in a screen shot or copy and paste the text here? Also please show the output of command; clish -c "show installer status build" 

0 Kudos
Jerry
Gold

Re: DA 1577 needed :)

Expert@SMS# clish -c "show installer status build"
CLINFR0771  Config lock is owned by user. Use the command 'lock database override' to acquire the lock.
Build number: 1577 (agent build is up to date)

Jerry
0 Kudos
Jerry
Gold

Re: DA 1577 needed :)

All - Sorted - DA 1577 on board on both MGMT HAs - now back to basics (Take154) -> wonder if some bumps on the way continues

ps. I do hate when SMS's has no CP Cloud access bypassing proxies ...  

Jerry
0 Kudos

Re: DA 1577 needed :)

What did you do to resolve the issue?

0 Kudos
Jerry
Gold

Re: DA 1577 needed :)

simple answer would be like this:

"Ups I did it again" Smiley Happy 

but seriously I just did the TAR instead of GZIP ... and that solved the problem.

now all seems on the right path Mike - thanks for the heads up! I do appreciate it Smiley Happy 

Jerry
0 Kudos

Re: DA 1577 needed :)

Sounds good, glad its working!

0 Kudos

Re: DA 1577 needed :)

Here is what I have used in the past. 

From sk92449:

# tar -zxvf DeploymentAgent_<build>.tgz
# rpm -Uhv --force CPda-00-00.i386.rpm
# killall -v clish clishd
# tellpm process:confd
# tellpm process:confd t
# $DADIR/bin/dastart

Re: DA 1577 needed :)

Yes, that is the complete sequence...

0 Kudos

Re: DA 1577 needed :)

About this, based on my own experience, we don't need to do this one: killall -v clish clishd

Anyone know why this is requested by the SK ?

0 Kudos
Jerry
Gold

Re: DA 1577 needed :)

I believe I do have an answer for that: just because clish need to be refreshed Smiley Happy other than that httpd2 daemon need reboot so that's cleaer. I think all this leads to the positive outcome, I have however tried with no clish kill and it did not made a full refresh of the DA daemon. Just my 5 cents

Jerry
0 Kudos
Highlighted

Re: DA 1577 needed :)

Ok, make sens.
Thanks Smiley Happy

0 Kudos