Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

Check Point Multi-Domain R80.10 Stuck during Import Procedure

Jump to solution

Hello,

 

We are trying to migrate a Primary Multi-Domain Server from R77.30 to R80.10 but are stuck on the following message:

----------------------------------------
--- Starting Import Procedure ---
----------------------------------------

Importing Multi-Domain Server data
Upgrading Databases:
Importing Multi-Domain Server Databases.

we used the mds_setup export and the mds_import scripts.

Does anyone know how to solve this?

 

Greetings,

1 Solution

Accepted Solutions
Highlighted
Champion
Champion

Depending on the number of Domains and if you have chosen to include log files, this can take multiple hours to complete.

Regards, Maarten

View solution in original post

4 Replies
Highlighted
Champion
Champion

Depending on the number of Domains and if you have chosen to include log files, this can take multiple hours to complete.

Regards, Maarten

View solution in original post

Highlighted
Participant

Hello,

Thank you for your answer, actually we have only 2 Domains and the log files are not included.

When we used the pre-upgrade verifier we got no errors but a couple of warning that we plan to resolv after the upgrade to R80.10.

anyone have any ideas please ?

Thanks

Best regards

0 Kudos
Highlighted
Collaborator

I do not see any error message in your description. Do you see running processes that indicate an import? That is what I would look for.

I guess that mds_import writes some logs (MDS import fails on the Secondary MDS). That is the second place I would have a look at. As long as lines are added to this log I would wait. "tail -f <logname>" is your friend.

Highlighted
Participant

Thank you guys for you answers, the import process took 3 hours to finish the job.

0 Kudos