cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Cant select action in FW policy

Lab on Virtualbox / R80.10 on Open Server

Pc with smartcenter on windows 10

When clicking the "Action Triangle" for selecting "Allow" all i get is this weird little white square. No selectables

What is wrong? A required Java update or something?

6 Replies
Vladimir
Pearl

Re: Cant select action in FW policy

Looks like you have either corrupted SmartConsole cache or you are scaling your display to some odd factor.

I'd recommend uninstalling SmartConsole, resetting your display resolution to something standard, scaling to 100% and installing new version of SmartConsole re-downloaded from UserCenter. Current build is 042 and it could be found at R80.10 SmartConsole Releases 

0 Kudos

Re: Cant select action in FW policy

We've actually seen that bug before and thought we got over it - please open a support request, we are looking for the steps that you took (created a policy? changed layer properties? added a new gateway? inline layers?)

Restarting SmartConsole might solve it. This is most likely a bug in the user interface. 

Highlighted

Re: Cant select action in FW policy

Hi,

Did you get a fix for this? I am having the same issue. R80.10.

Tried scaling the screen, that had no effect.

Thanks

0 Kudos

Re: Cant select action in FW policy

Please open a support request, as Tomer Sole‌ suggested to another user

0 Kudos

Re: Cant select action in FW policy

Sorry Support Ticket on a Trail Version ?

Re: Cant select action in FW policy

I managed to find the solution:

I was running my lab-setup on Virtualbox which might have had issues with .net

I changed to Vmware and the problem vanished.