cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Can't install policy due to gateways obj don't show in policy target

After my customer restored backup by use upgrade_import to new Mgmt(Gaia R77.30), They can't install policy because Firewall gateways object don't show up in policy target. Please advise me to solved this issues.

Note: Sic status is communicating / SMS can ping to the gateways as normal.
I tried with SK77821 already but no luck.

Look like gateway object don't show in Smartview monitor too.

No gateway object showTried to specific target and got this error

8 Replies

Re: Can't install policy due to gateways obj don't show in policy target

Try from another system as well......if this works...

0 Kudos

Re: Can't install policy due to gateways obj don't show in policy target

I use this backup and restored in my VM environment. Found the same issues.

0 Kudos
Leo_Lin
Ivory

Re: Can't install policy due to gateways obj don't show in policy target

Did you add any gateway in  MGMT?

0 Kudos

Re: Can't install policy due to gateways obj don't show in policy target

This mgmt have the gateways obj already, Sic status is communicating. Just gateways obj disappeared when I try to install policy.

0 Kudos

Re: Can't install policy due to gateways obj don't show in policy target

what happens if you click on "select targets"?

0 Kudos

Re: Can't install policy due to gateways obj don't show in policy target

Install database ?

Kind regards,
Jozko Mrkvicka
0 Kudos

Re: Can't install policy due to gateways obj don't show in policy target

Have you added gw with new migrated Manager? If already SIC established please try from another CP Dashboard.

Looks like existing CP Dashboard may having issue... from where yiu are trying to push policy.....

0 Kudos

Re: Can't install policy due to gateways obj don't show in policy target

Hi, Thank you everyone. I found the root cause already, it's from label of gateway propterties.
I don't know thy after restored the label change to R77 when I try to change to R77.30.
It can install policy.