cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

An error occurred while performing a rulebase operation" popup in SmartConsole while adding a rule to policy.

I am getting this error while performing search any object host -->where used-->and try to go to policy where particular object host is being called. Also same error occurred if scroll down the bar. Reinstall the console but no luck also tried by downloading the console from webui of MDS but same error and issue is only for one CMA/domain rest more than 35 plus CMA/Domains are not facing this issue.

0 Kudos
6 Replies

Re: An error occurred while performing a rulebase operation" popup in SmartConsole while adding a rule to policy.

Hi,

Please check logs $FWDIR/log/cpm.elg on mgmt. station during this error. Most probably its due to the corrupted smart console.

Please refer sk119592

Admin
Admin

Re: An error occurred while performing a rulebase operation" popup in SmartConsole while adding a rule to policy.

If Gaurav Pandya‌'s advice isn't helpful, I recommend opening a TAC case.

Contact Support | Check Point Software 

0 Kudos

Re: An error occurred while performing a rulebase operation" popup in SmartConsole while adding a rule to policy.

Going for TAC case as uninstall/install the smart console didn't resolve issue for me.

0 Kudos

Re: An error occurred while performing a rulebase operation" popup in SmartConsole while adding a rule to policy.

I'm sorry, did TAC close the ticket as "uninstall / install" problem?

Please send me the support ticket privately.

This is an issue with multiple symptoms. 

0 Kudos

Re: An error occurred while performing a rulebase operation" popup in SmartConsole while adding a rule to policy.

Hi Manoj,

Please post the conclusion/solution whenever you get from the TAC.

It will be helpful.

0 Kudos
Sahil_Qos
Ivory

Re: An error occurred while performing a rulebase operation" popup in SmartConsole while adding a rule to policy.

Hi Gaurav,

We are into this issue with the TAC, but still there is no solution found for this issue.

I will post the solution once found for sure.

0 Kudos