cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Furil
Iron

vsx interface

Hello,

I created 2 VS but got a strange issue, apparently eth7 is not present in one VS whereas its vlan interface were correctly created and in another VS which is created in same VSX is: 

Version : R77.30

vsid 1:
------
Required interfaces: 4
Required secured interfaces: 1

Sync UP sync(secured), broadcast
eth3 UP non sync(non secured), multicast (eth3.242 )
eth5 UP non sync(non secured), multicast (eth5.244 )

Virtual cluster interfaces: 5

eth7.576
eth7.648
eth3.242
eth7.243
eth5.244

vsid 2:
------
Required interfaces: 4
Required secured interfaces: 1

Sync UP sync(secured), broadcast
eth5 UP non sync(non secured), multicast (eth5.223 )
eth7 UP non sync(non secured), multicast (eth7.224 )
eth4 UP non sync(non secured), multicast (eth4.226 )

Virtual cluster interfaces: 4

eth5.223
eth7.224
eth4.226
eth5.229

Any idea ?

Thanks.

Tags (1)
0 Kudos
3 Replies
XBensemhoun
Silver

Re: vsx interface

Good question.

Just one thing: why didn't you choose bonding ? Something like: bond0 using eth3, eth4, eth5 and eth7

0 Kudos
Furil
Iron

Re: vsx interface

Hello,

Good question, this configuration is already existing on old vsx firewall in production which will be replaced by a new VSX (the one I am talking about in this part). Just in case I did a config from scratch instead but based on the old config. So tu put it simply it is only a hardware replacement, that is the reason

Thanks for the note Smiley Happy

Furil
Iron

Re: vsx interface

Hello,

Silly mistake .. forgot to compile again the policy on the firewall which resolved the issue after this.

Well, I can only do better next time 😜

0 Kudos