Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Ivory

Upgarde to R80.30 keeps failig

I am upgrading management server in HA running R80.10 to R80.30. I have managed to upgrade the standby server successfully without any issues using CPUSE. the primary upgrade keeps failing with error " CPUSE encountered a problem while importing the package to the Gaia machine. try to import the package again. if the problem persist, contact check point Technical Service"

I have tried to upgrade the DA to the latest version , but the upgrade keeps failing with error message "File is not DA package".

 

can anyone help please ?

 

0 Kudos
0 Replies