cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

SmartView R77.30 Showing Error on R80.10 SmartEvent Server

We have a new 525 running SmartEvent R80.10 under a R77.30 management system and R77.30 gateways which is working great so far. We do see the following error from SmartView Monitor however:

"Error (A problem occurred with one or more SmartReporter components. For additional information examine the information presented in the SmartReporter Server 'Server State' field and Eventia Log Consolidator sessions 'State' field. For additional details refer to the Troubleshooting chapter in SmartReporter user guide.)"

It also specifies the SmartReporter server as "Not running".

I'm thinking this is just probably the R77.30 SmartView looking for a renamed or removed process but wanted to make sure with you guys and it has had this error since it was brought online.

I verified that I can access and generate reports in the R80.10 console so the Reporter processes must be running I would think.

Has anyone else seen this or is there a workaround for this?

Thanks,

Scott L.

0 Kudos
2 Replies
Admin
Admin

Re: SmartView R77.30 Showing Error on R80.10 SmartEvent Server

It's possible something is still configured to use SmartReporter, which was formally deprecated in R80 and not the same product as SmartEvent.

Might check your management object to see if SmartReporter is enabled.

Re: SmartView R77.30 Showing Error on R80.10 SmartEvent Server

The object does have SmartReporter enabled and I did try un-checking it but that also removed access to SmartEvent itself and the correlation unit when I tried this yesterday. I did go back to SK110894 and re-read the section on what to activate and saw that SmartReporter was not to be checked. I re-ran through the procedure in the SK and this looks to have fixed the issue. 

Thanks for pointing this out and getting me to retry deactivating it again.

0 Kudos