Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Ivory

Security Gateway stops leasing addresses from DHCP

Hey. We have a security gateway running with a couple  of different VLANS. We are running DHCP on two of the VLANS from the gateway. The security gateway is running Gaia R80.30 take 200.

After we reboot the gateway it starts leasing addresses from the DHCP like it should. After some time (the time varies, it can be hours or days) it stops leasing addresses. I have yet to find the cause of this, and hope some of you can help.

After running cpstop and cpstart commands, it starts leasing addresses again. However, when I run the cpstart command this line (in bold) shows up:

Spoiler

# cpstart
SVN Foundation: Starting cpWatchDog
Starting cpviewd
starting the cpview_services daemon
cpwd_admin:
Process CPVIEWS started successfully (pid=26346)
starting sxl_statd
cpwd_admin:
Process SXL_STATD started successfully (pid=26349)
Starting Critical Alerts Sensor...
SVN Foundation: Starting cpd
Multiportal daemon: starting mpdaemon
SVN Foundation started
FireWall-1: Starting fwd

SecureXL disabled, cannot use affinity commands
sim_register_adp_service: SecureXL device 0 assigned client ID 0
SecureXL device is enabled. sxl_dev_id=0
fw_register_adp_service: already registered
SecureXL device is enabled. sxl_dev_id=0
fw_register_adp_service: already registered
FireWall-1: Fetching policy

Installing Security Policy xxxxx on all.all@FW-INT
log name dynlog_dhcp not found for sig dhcp_sig
IPS package: Compiled OK.

 Hope some of you can help. Thanks. 🙂 

0 Kudos
1 Reply
Highlighted
Admin
Admin

I would open a TAC case.
0 Kudos