Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

R80.10 > R80.20 with Depolyment Agent Build 1728

Hi,
I am in the middle of the upgrade from R77.30 to R80.20. The last days my testing was OK and everything prepared for the upgrade.
Today I was not able to get R80.10 upgraded to R80.20. R77.30 > R80.10 was working. So I wondered what has changed since my testings.
I found out that today Deployment Agent Build 1728 was installed on my Management Server. So I tried to switch back to Build 1677. After that i was able to run the r80.20 upgrade.

Maybe this helps someone.

0 Kudos
3 Replies
Highlighted
Admin
Admin

Not sure why a newer version of the Deployment Agent would block the upgrade.
Did you get any errors with Build 1728?
0 Kudos
Highlighted
Participant

Unfortunately no errors in CLI it just stops. In GUI it starts the install and runs as usual until it suddenly stops. The view resets and no error pops up. Then it shows up as only downloaded. (I think it was always ~ 15% progress)

This is a Hyper-V VM and an actual copy of my prod environment. I did several upgrades last week with the same VM. Today it was not possible to upgrade it anymore. The only difference is that today morning while I started the VM (from scratch) the Deployment Agent did update.

Regards

0 Kudos
Highlighted
Participant

I was able to replicate the issue (at least for Hyper-V i don't have any spare Appliance around me)

Install R77.30

Configure as Management Server

Install AddOn & HFA 351 (not quite sure if needed, i just wanted to reflect our environment)

try to upgrade to package "R80.20 Fresh Install and Upgrade for Security Management"

At 10% it stops and the CPUSE page reloads. Then the Package is available for install again. 

 

Install DA 1677 then upgrade works.

 

 

0 Kudos