Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nickel

Many logs "kfunc_cmik_loader_execute_dyn_ctx: cmi_match_env is NULL"

Jump to solution

Hi team,

We have a dedicated management in R80.30 and many gateway in R80.10 or R80.30

From one gateway in R80.30 with JUMBO_HF_Bundle_T50, we have many the following error message:

Oct 23 08:57:16 2019 Gateway kernel: [fw4_0];[A.B.50.1:316 -> A.B.6.3:0] [ERROR]: kfunc_cmik_loader_execute_dyn_ctx: cmi_match_env is NULL
Oct 23 08:58:57 2019 Gateway kernel: [fw4_1];[A.C.51.225:61106 -> A.E.3.201:49155] [ERROR]: kfunc_cmik_loader_execute_dyn_ctx: cmi_match_env is NULL
Oct 23 08:59:15 2019 Gateway kernel: [fw4_0];[A.C.51.225:61154 -> A.E.3.201:49155] [ERROR]: kfunc_cmik_loader_execute_dyn_ctx: cmi_match_env is NULL
Oct 23 09:06:28 2019 Gateway kernel: [fw4_1];[X.187.172.9:63237 -> 81.18.Z.123:443] [ERROR]: kfunc_cmik_loader_execute_dyn_ctx: cmi_match_env is NULL
Oct 23 09:08:16 2019 Gateway kernel: [fw4_2];[A.E.16.53:49458 -> A.F.2.200:60001] [ERROR]: kfunc_cmik_loader_execute_dyn_ctx: cmi_match_env is NULL
Oct 23 09:09:34 2019 Gateway kernel: [fw4_0];[A.E.102.224:49180 -> 18.X.169.249:80] [ERROR]: kfunc_cmik_loader_execute_dyn_ctx: cmi_match_env is NULL
Oct 23 09:10:05 2019 Gateway kernel: [fw4_0];[A.E.3.201:56124 -> 185.84.112.151:443] [ERROR]: kfunc_cmik_loader_execute_dyn_ctx: cmi_match_env is NULL

 

These errors appear generally every 3/4/5 min, without SecureXL or not, we still have these logs. I have installed the Take_76, we still have these logs.
My question is: Before to open a case to the TAC, does anyone has faced with these errors ? If so, what was the resolution?

 

 

Regards

 

0 Kudos
2 Solutions

Accepted Solutions
Highlighted
Nickel
Ok, I will update as soon I have an answer from TAC

View solution in original post

0 Kudos
Highlighted
Nickel

Hi all,

I share the feedback from TAC:

"This is a cosmetic issue, and it does not have any impact on security or performance.
The cosemtic issue is planned to be fixed in a future release."

The TAC will publish an SK soon

View solution in original post

9 Replies
Highlighted
Nickel
No one here was faced with the same logs? Very strange. I will continue the investigation with the TAC
0 Kudos
Highlighted

Hello Constant,

Putting the specified logs to one side for a moment, could you please tell us whether you are currently experiencing any symptoms?

Thanks.

0 Kudos
Highlighted
Nickel
Hello Nick,
Thank for your reply.

We do not have any issue right now, but regularly, we review the logs monthly to search for errors, anomalies, or suspicious activity that deviates from the norm. As this is the first time we saw these logs, we try to understand what they correspond.
I have a case with TAC related to these error, I will let you know the result.

Regards
0 Kudos
Highlighted

I am also seeing these logs and do not have an explanation but need one.

0 Kudos
Highlighted
Nickel
Hi,
I have opened a case with the TAC and they are still investigating the debugs.
Can you open a case too? The more cases we will open with the TAC, the more representative we will be
0 Kudos
Highlighted

Sure thing.  Opening a case with TAC now.

0 Kudos
Highlighted

MY SR for this issue has been opened.  Just FYI.  Will update here if I get any answers.

0 Kudos
Highlighted
Nickel
Ok, I will update as soon I have an answer from TAC

View solution in original post

0 Kudos
Highlighted
Nickel

Hi all,

I share the feedback from TAC:

"This is a cosmetic issue, and it does not have any impact on security or performance.
The cosemtic issue is planned to be fixed in a future release."

The TAC will publish an SK soon

View solution in original post