Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

LAN Ethernets set to State Off - when power cut.

Hi everyone,

I was hoping someone could shine some light on a problem I'm facing. 

I have a Checkpoint 3200 running on R80.10.

 

Over the weekend we experienced a power outage, and upon bringing the equipment back up, the bridged connection that I had created was unavailable. No lights on the ethernet port for both eth3 or 4.

 

Upon inspection via the management port and the shell, I found;

show interface eth4
state off
mac-addr 00:1c:7f:8b:5a:f8
type ethernet
link-state link down
mtu 1500
auto-negotiation Not configured
speed N/A
ipv6-autoconfig Not configured
duplex N/A
monitor-mode Not configured
link-speed Not configured
comments
ipv4-address Not Configured
ipv6-address Not Configured
ipv6-local-link-address Not Configured

 

I had to manually type ''set interface eth4 state on'' for both interfaces, and my environment came back up, no other settings were changed...

 

Short of getting this CP on a UPS, is there a way to configure it not to change the eth state when it loses power, is this a feature or a hotfix bug type deal?

 

Cheers!

0 Kudos
3 Replies
Highlighted

Just to be sure, after the initial configuration, you issued a 'save config' command to make sure that state stayed on?

0 Kudos
Highlighted

I did indeed!

It's rather odd, wondered if it was a security feature if the CP is off for a long period of time?
0 Kudos
Highlighted

Very odd.  We've had power loss and haven't see this happen...  Support might be the best path.

0 Kudos