Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Iron

ISP Redundancy - Host Not Responding

Hi team,

We have deployed R80.40 cluster XL that is  HA at our environment with GAIA Os and my concern comes in when I enabling ISP redundancy  on load sharing mode but in ISP link table, one of the ISP link respond to OK while other link states A host is not responding.

Work around after facing the above;

-We've installed the latest Jumbo Hotfix, take_48 but the issue still persists, we tested but the issue still persisted.

-Followed SK 65341 but still it didn't solve the issue.

-Double checked with SK 61692 as well but  we are still facing the same problem.

Find the attached screenshot below and please let know if there is a better solution to solve this issue.

 
 

 

  

0 Kudos
8 Replies
Highlighted

If you configure ISP using Monitored Hosts, make sure that this (or these ) host(s) is (are) really rechable

0 Kudos
Highlighted
Iron

Hi Peter,
This does not solve.
0 Kudos
Highlighted

Can you post some screenshots of your dual isp config
0 Kudos
Highlighted
Iron

Hi Peter PFA attached screenshots.

0 Kudos
Highlighted
Gold

Did you tried pinging both gateways to of the ISP-links with success?
Try doing this from the cluster-members and if monitored hosts are configured they should too response for ping from the members.

Wolfgang

0 Kudos
Highlighted
Employee+
Employee+

Hi @Dominic ,

 

Please open support tickect and please share the number with me.

We replicate same case in our lab and currently testing potential fix.

 

Thanks,

Ilya

0 Kudos
Highlighted
Employee+
Employee+

Hi,

The fix will be included on next JHF not in the upcoming so if you have such issue please open TAC case in order to get port-fix.

 

Thanks,

Ilya 

0 Kudos
Highlighted
Ivory

Hi, we have exact same issue with ISP load-balancing.

Started when upgrade to R80.40. Please advise when the JHF will be released to resolve this?

Thx.

0 Kudos