Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Command (cpinfo -y all and show installer *) showing different result after jumbo Upgrade

Dear Checkmats,

I need to understand which showing difference output of "cpinfo -y all" and "show installer packages installed" with showing different results with two different cluster. 

Gateway Version : R80.20

Jumbo Take Previously : take_141

Now Jumbo Take : take_161

PortFix Installed (For Zombie Process): HOTFIX_R80.20_JHF_T141_747_MAIN

Output before Jumbo Upgrade (take_141 + portfix) (cpinfo -y all)

portfix ON TOP OF 141.png

Output before Jumbo Upgrade (show installer packages installed) (take 141 + Portfix)

befor upgrade with take141 show installer packages.png

After Upgrade to take161 (Cluster X & Y)  (cpinfo - y all)

Take_161 with old portfix.png

After Upgrade to take161 (Cluster X)  (show installer packages installed)

show installer output after upgrade to take_161.png

After Upgrade to take161 (Cluster Y)  (show installer packages installed)

another gateway after upgrade to take161 show instaler packages.png

After upgrade to take_161 we have not observed zombie process but need to understand is still Portfix is exist after jumbo upgrade ?

Or new jumbo take_161 resolved the zombie Process issue ?

Also both "show installer packages installed" and "cpinfo - y all" out showing different result with different cluster.

Kindly clarify. 

Thanks and Regards

@Chinmaya_Naik 

0 Kudos
Reply
1 Reply
Highlighted
Employee+
Employee+

Hi

There are two directions to your issue:

1. CPInfo versus installer results - these are not the same tools hence some differences might occur and the important thing is to understand what is the expectation and which result does not meet the expectation.

2. Differences between two clusters which were installed the same. 

In order to verify they were indeed installed the same the simplest way is to check /opt/CPInstlog/DA_Actions.xml on both and compare.

I'd be glad to assist in both above issues.

Will need the logs collected by "da_cli collect_logs"

You are welcomed to contact me directly - boazo@checkpoint.com

0 Kudos
Reply