cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

CVE-2018-9056 with Checkpoint Product?

Hi All,

I would like to ask regarding the new vulnerability, CVE-2018-9056. Does Checkpoint product vulnerable to the Branchscope vulnerability.?

Thank you.

0 Kudos
1 Reply
Admin
Admin

Re: CVE-2018-9056 with Checkpoint Product?

At first impression, this is a variant of the issues that were exposed as part of Spectre and Meltdown.

This is our formal response to those: Check Point Response to Meltdown and Spectre (CVE-2017-5753, CVE-2017-5715, CVE-2017-5754) 

0 Kudos