Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Participant

Is there an article for configuring Endpoint Security on Domain Controllers?

I have a customer that installed endpoint security on a couple of domain controllers running NtFRS and they needed to remove the software after it brought these servers to their knees.

0 Kudos
Reply
3 Replies
Admin
Admin

I know we support Windows Server, but I'm not sure offhand to the extent we tested this on Active Directory Domain Controllers. 

Let's start with some basics such as:

  • What version/patch level of Windows Server
  • What version of Endpoint was loaded
  • What blades were enabled/installed
  • What was the exact behavior you noticed

From there, we may be able to make further suggestions.

0 Kudos
Reply
Participant

 - Windows 2012 R2

 - 80.88.4122

 - Anti-Malware, Anti-Bot, Anti-Ransomeware, Threat Emulation and Anti-Exploit

 - The correct policy was not being pushed to the client

Currently trying a new agent installation that specifies the correct Virtual Group

Contributor

Hi Walter,

Did you ever come to a resolution on this? I had E80.96 with the AM blade running on a 2012R2 server, but once I promoted it to a domain controller endpoint software started showing errors ("agent not running"), was seemingly not communicating with the management server, etc. I tried uninstalling / reinstalling... I get the initial client installed and connected to management server, but it does not get the AM blade deployed...

I just opened an SR but figured I would ask here as well;

Thanks!