cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

remove sandblast agent from browser

Jump to solution

Hi,

I am using Total endpoint security E80.70 which have installed the checkpoint sandblast in my browser. I couldn't find the location  in console to remove it. when i try to disable the addon it pop up the message that " It is remotely managed". 

Thank you

Sagar Manandhar

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Employee+
Employee+

Re: remove sandblast agent from browser

Jump to solution

Hi Sagar,

You have to disable it using the Management Server, since it's being centrally managed.

The location in SmartEndpoint is under "Policy - Sandblast Agent Threat Extraction and Emulation - Protect web downloads with...", where you can choose if you want Threat Emulation, Threat Emulation and Threat Extraction, or "Do not use web download protection". Another component of the browser plug-in is zero-phishing. You also can find it in the same section under "Zero phishing settings" where you can set the phishing protection to "Off".

This have to be done with a SmartConsole R77.30.03, since in R77.30 these options don't exist and this is probably the issue 🙂 You can download it from here.

Hope this helps!

Note: you may also give a try to the browser plug-in. It's really nice and a good choice to have a real prevention from zero-day threats. Smiley Happy

View solution in original post

0 Kudos
1 Reply
Highlighted
Employee+
Employee+

Re: remove sandblast agent from browser

Jump to solution

Hi Sagar,

You have to disable it using the Management Server, since it's being centrally managed.

The location in SmartEndpoint is under "Policy - Sandblast Agent Threat Extraction and Emulation - Protect web downloads with...", where you can choose if you want Threat Emulation, Threat Emulation and Threat Extraction, or "Do not use web download protection". Another component of the browser plug-in is zero-phishing. You also can find it in the same section under "Zero phishing settings" where you can set the phishing protection to "Off".

This have to be done with a SmartConsole R77.30.03, since in R77.30 these options don't exist and this is probably the issue 🙂 You can download it from here.

Hope this helps!

Note: you may also give a try to the browser plug-in. It's really nice and a good choice to have a real prevention from zero-day threats. Smiley Happy

View solution in original post

0 Kudos