Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Ivory

error massages

I tried installing checkpoint antivirus on my systems and this is the error massage it pop up

 

check point endpoint security requires windows7 sp1 or a greater windows version up to windows 10.0.18200..

 

pls i need help 

0 Kudos
3 Replies
Highlighted
Admin
Admin

What version of the client are you attempting to install?
On what operating system are you attempting to install it?
From where did you download the package?
0 Kudos
Highlighted
Ivory

Sir;
Reply to your message, below are the details
 
THE VERSION OF THE CLIENT: The Check point Windows OS Initial Client Version 80.95.6601 and  The Check point Windows OS Initial Client Version 80.95.6601 .
 
THE OS VERSION: Windows 10 Pro Version 10.0.18363.657.
 
LOCATION OF DOWNLOADED PACKAGE: Checkpoint SmartEndpoint Server.
 
Attach is the screen shot of the error message.
0 Kudos
Highlighted
Sapphire

 

For  Windows 10 November 2019 Update (1909) you will need version E82.10 : See sk115192: Check Point Endpoint Security Client Support Schedule for New Operating Systems

0 Kudos