Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Endpoint Security client cannot register to the server.The security ID of this machine was not found

Jump to solution

Hi Team,

Endpoint Server: OPEN

OS: R80.20 

Hotfix: Take_47

Client Package: E80.96 and E81.00

Host Machine OS: Windows 7 Pro (64 bit) , Windows 10 Pro (64 bit), Windows 8 Pro (64 bit)

On Windows 8 Pro: No issue working fine with E80.96 package.

Issue: We face the issue with Windows10 and 7.

We try both client package E80.96 and E81.00 and after installed showing error "Endpoint Security client cannot register to the server. The security ID of this machine was not found"

Could someone address what is the exact issue?

We removed the Third Party Antivirus from Windows 10 and also 7 but still struggling we unable to communicate with Endpoint Server.

Also, what are those dependencies that need to care before installing SBA?

Pls help to resolved this issue.

 

@Chinmaya_Naik 

 

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted

Thanks @_Val_ 

I already resolved the issue.

Thanks for the mention that sk83721

On my case, I have Endpoint Server without any domain (Active Directory). I already mention that Windows 8 is working fine but I have an issue with W10 and W7 because of that two testing machine DOMAIN assign already so the Endpoint Client Machine unable to communicate with Endpoint Server.

So I just remove the domain from the W10 and W7 test machine and configure without DOMAIN.

STEP 1STEP 1STEP 2STEP 2STEP 3STEP 3STEP 4STEP 4STEP 5STEP 5

Done 🤗

As per the sk83721: AD is already integrated with Checkpoint Endpoint Server but somehow after installing the Endpoint Agent some machine is unable to connect to Endpoint Server and showing "Disconnect" ["Endpoint client cannot register to the server. Security ID of this machine was not found. Please contact your administrator."]

Solution : 

1. Reset machine from Endpoint Security console.
2. Remove the machine from the domain. (Same as I mentioned above)
3. Add the machine to the domain.

Add DomainAdd Domain
4. Force AD sync.

 

@Chinmaya_Naik 

 

View solution in original post

0 Kudos
Reply
2 Replies
Highlighted

Thanks @_Val_ 

I already resolved the issue.

Thanks for the mention that sk83721

On my case, I have Endpoint Server without any domain (Active Directory). I already mention that Windows 8 is working fine but I have an issue with W10 and W7 because of that two testing machine DOMAIN assign already so the Endpoint Client Machine unable to communicate with Endpoint Server.

So I just remove the domain from the W10 and W7 test machine and configure without DOMAIN.

STEP 1STEP 1STEP 2STEP 2STEP 3STEP 3STEP 4STEP 4STEP 5STEP 5

Done 🤗

As per the sk83721: AD is already integrated with Checkpoint Endpoint Server but somehow after installing the Endpoint Agent some machine is unable to connect to Endpoint Server and showing "Disconnect" ["Endpoint client cannot register to the server. Security ID of this machine was not found. Please contact your administrator."]

Solution : 

1. Reset machine from Endpoint Security console.
2. Remove the machine from the domain. (Same as I mentioned above)
3. Add the machine to the domain.

Add DomainAdd Domain
4. Force AD sync.

 

@Chinmaya_Naik 

 

View solution in original post

0 Kudos
Reply