Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Contributor

Endpoint E80.89 on MacOS 10.15.2 - No Endpoint icon on top menu

Jump to solution

We had a Mac returned to us running 10.12.6 and E80.64.  We decrypted and uninstalled Endpoint, upgraded MacOS to 10.15.2, then installed E80.89.

Everything seems to be working except the padlock icon is not appearing in the top menu.  I can search for "Endpoint Security" and manually run it, then it does appear, but after a reboot it doesn't automatically load.

I've built a few machines with both this version of Endpoint and OS before and not seen this, although I think this might be the first which had a previous version before.

Perhaps something got left behind of the old version?  What would be the simplest way to ensure the icon gets loaded corretly for all users, without having to add the application as a startup item for each and every user, which would be tedious.

The other thing I just noticed is that on a Mac that shipped with 10.15.1 installed, the icon does load and its menu has a "Connect" option.

On the upgraded Mac, I can run Endpoint, with no "Connect" option, and cannot configure VPN from within the client either, but I can also manually run "Endpoint Security VPN", which then gives me two icons on the top menu!

Howard

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Admin
Admin
E80.89 does not support macOS 15.X.
You should use E82.00 instead which does.

View solution in original post

3 Replies
Highlighted
Admin
Admin
E80.89 does not support macOS 15.X.
You should use E82.00 instead which does.

View solution in original post

Highlighted
Contributor

Hmm. It seems to be working on two of my machines.10.15.x.jpg

Perhaps I got lucky with those two, or perhaps a distinction between "support" and "working", but as you say its sk clearly states that it does not.  I did have a look at the newer version but understand its still in LA, and has some limitations.  I'll need to read through them to see if they will affect us.

But on the two machines above, I've not had the issues like I had on the third.  A single padlock icon that loads automatically, VPN works and is integrated, as is FileVault and "user" acquisition aka recovery keys.

Despite what it says above, one of the two 10.15.1 machines has been upgraded to 10.15.2.  Not sure why the console isn't reflecting this but it may just be offline.

Howard

0 Kudos
Highlighted
Admin
Admin
Some people have reported issues with this version on 10.15.x, others have reported working.
In any case, it's not supported as the SK says.