Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

E80.94 installation problem

Greetings,

after I exported the E80.94 msi for Laptop 64bits (FW, VPN and Compliance blades) from Smartendpoint, I try to fresh install E80.94 with this msi on a Win10 Build 1809 laptop. Unfortunately, it gets stuck by "publishing product information" and after around 30min, it will give up with the message "Installer is no longer responding" with 2 buttons Retry or Cancel. I click on retry and the installation finishes within seconds, and after a reboot, it is installed and it works. The only problem is, our software deployment tool will have problem with this for sure.

A usercenter or google search was unsuccessful. I could reproduce the problem on 2 different computers with Win10 Build 1809. Had someone heard about this? Any way to avoid this? Thank you

 

Cheers

Rishi

0 Kudos
2 Replies
Highlighted
Admin
Admin

Have you opened a TAC case on this?
0 Kudos
Highlighted

No not yet. I tried on 3 different computer Win10 Build 1809 and:

- on the first one, I have the described behavior

- on the 2nd one, it got also stuck a long time at "publishing product information" but then no error message and the installation was successful

- on the 3rd one, the installation lasted 5min (as it should) and was successful.

 

We finally imported this msi in our software deployment and tested on the 3 same computers and it is working fine..

 

Regards

Rishi

0 Kudos