Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
brodrigues
Explorer

cloudguard SaaS x office365 does not synchronize users

Hello,


I have noticed that the base between cloudguard and office365 is not synchronizing, I try to locate users recently created in offie365 in the cloudguard rule but it does not.

And e-mail of former employees that no longer exists in the company continues to appear in the rule and in the search, however in office365 it does not exist anymore.


the impression I have is the base as a photo

0 Kudos
2 Replies
_Val_
Admin
Admin

Please share with us your Identity Provider' settings. Also, make sure you have set up according to CloudGuard SaaS Identity protection admin giude

0 Kudos
German_Delgadil
Explorer

Hello,

I have the same problem that I do not see the users

Identity_Protection_Users_I_dont_see_users_1.jpg

 

 

 

 

 

 

I have followed the steps of sk166573.

Steps:

- Users and Groups Synchronization, not right

Identity_Protection_Configuration_SaaS_Application_error.jpg

 

 

 

 

 

 

"An error occurred while trying to fetch enabled SaaS applications"

The credentials of the user "global admin" were entered correctly.

 

- Configuration of Azure Active Directory in CloudGuard SaaS Portal, OK

Identity_Provider_Configuration_OK.JPG

 

 

 

 

 

 

 

 

 

 

 

- Configuration in Azure Active Directory portal, OK

Configuration_in_Azure Active_Directory_portal_OK_.JPG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In this configuration for:

"Users and Groups" only one user was selected for test

"Cloud Apps or actions" Office 365 was selected

"Grant" check in Checkpoint Custom Control and Require all the selected controls was selected

 

Is the error in "Users and Groups Synchronization" causing me not to see users?

Identity_Protection_Users_I_dont_see_users_1.jpg

 

 

 

 

 

 

 

In Identity Protection> Events> I see the only user selected

Identity_Protection_Events_1.jpg

 

 

 

 

 

 

 

 

 

 

 

 

 

In Identity Protection> Policy> I cannot choose groups in the column "sources"

Identity_Protection_Policy_I_could_not_choose_any_group.jpg

 

 

 

 

 

 

 

 

Is the error (An error occurred while trying to fetch enabled SaaS applications) shown affecting the correct functioning of Identity Protection? or how is this error affecting?

 

 

0 Kudos