Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
DanielLizardo
Explorer

Issues with Email&Office Deployment for GSuite

Hi everyone.

I need information about any known issue with the Onboarding of Email&Office.

 

Is important to know several things before.

Is not the very first time for the onboarding:

- Customer already tried to deploy by itself and when encounter issue they cease

- Customer is using an SSO service for their entire production environment that includes Google Workspaces.

 

First of all when you first jump to this case we see that the onboarding has "started", I'm referring with this that you can see the overview tab of E&O but it was showing next to the Gmail status a (!) sign that said something like "service user failed to create".

We went to the Google admin console and there was the user-created under the name that the documentation said "cloud-sec-av@[domain". the next step since everything seems to be configured correctly we uninstall Gmail. only staying the Google Drive as ON but showing the "Scanning Files" status so we prefer to stop that process as well. from now on all the onboarding were performed together (Gmail and Google Drive)

we retried the onboarding and the same issue was present, we were seeing that when starting the process all over again the authorization with the super admin user for Gmail was redirecting first to an SSO service called BitGlass and then to the actual Google Admin center.

We had the chance to be with that SSO Support Team and they to help to create another Google Superuser different than the one we use in the first place and make a Bypass for that super admin user to enter the Google admin center directly and we tried again one more time. The next event was more strange because when we pass the Start stage because we were able to add that user and enter to give permission to download the CheckPoint API it didn't do anything from the Checkpoints perspective. meaning with this that the Starting process didn't register any changes as we haven't done anything, nevertheless when checking Google Admin Center it was created the Super admin User (cloud-sec-av@[domain") so communication between servers must be running.

 

Have somebody encountered a problem like this and had some solutions? there may be other steps that I'm missing?

 

Thanks.

 

0 Kudos
2 Replies
PhoneBoy
Admin
Admin

I highly recommend getting the TAC involved here.

0 Kudos
DanielLizardo
Explorer

TAC is already involved, they told me from an internal documentation that is was a license issue with GSuite (The GSuite Legacy license is not supported) so we change the licensing to a Business Starter and we pass thru this Starting stage.

 

Now the issue is that for 48 hours+ the Status, scanning emails, and Scanning files for both Gmail and Google Drive have been this this

 

 

0 Kudos