cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Jeff
Nickel

R80.20 vSec license disappearing from the gateway

Hello to everybody. Did anybody try to deploy vSec on the R80.20? We have a problem. 1 MNG Server, 2 Gateways (6 Core total, 2 Cores for one GW and 4 Cores for another). When trying install central license, after sever times (30min - several hours) the license from one of those gateways disappearing. We tried to use 2 methods:

#vsec_central_license

- using "pool" like in the admin guide

But nothing helps. We opened the case, but there is no answers from R&D yet. Maybe somebody has encountered a problem.

Tags (3)
0 Kudos
11 Replies

Re: R80.20 vSec license disappearing from the gateway

We are having the same problem. Maybe something else to install the vsec license?

0 Kudos

Re: R80.20 vSec license disappearing from the gateway

I also have the same issue. I have a case open with CP but no resolution yet. The assigned tech is in training this week so apparently work on it has stalled. The vsec licenses worked fine when my gateways were R77.30, but started after upgrading them to R80.20. I have three gateways; it appears the one that keeps its license is the last one that was attached.

0 Kudos

Re: R80.20 vSec license disappearing from the gateway

CP was able to confirm a bug and was able to provide a fix. If you are having this problem, open a case with support and ask about a fix involving a replacement file for $FWDIR/lib/libEntMgrMgmtSync.so

0 Kudos
Jeff
Nickel

Re: R80.20 vSec license disappearing from the gateway

Yes it helps. Confirm..

0 Kudos
Kurt_Abela
Nickel

Re: R80.20 vSec license disappearing from the gateway

we are having same issue after upgrading management to r80.20, but gateways are still on r80.10. Waiting on TAC.

0 Kudos
Employee
Employee

Re: R80.20 vSec license disappearing from the gateway

Hi All,

Just wanted to  update that there are currently private management HF for R80.10 with jubmo 169 and R80.20 with jumbo 33.

Please work with Check Point Support.

Thanks

0 Kudos
Highlighted
Kurt_Abela
Nickel

Re: R80.20 vSec license disappearing from the gateway

thanks for the update.
0 Kudos

Re: R80.20 vSec license disappearing from the gateway

We had the same bug, the fix did not help, we split license in UC, 2Cores + 2Cores
0 Kudos

Re: R80.20 vSec license disappearing from the gateway

Dear CheckMates,

 

I have the same issue of distributing License on AutoScale GW R80.30 with latest JHFTake_111 in AWS.

using "vsec_lic_cli" or "vsec_central_license" - the licenses got attached on ASG, but aftersome time gets detached automatically.

Anyone have some solutions, kindly post. (btw i have raised TAC as well and waiting)

 

Regards, Prabulingam

0 Kudos
Employee
Employee

Re: R80.20 vSec license disappearing from the gateway

Hi,

 

Issue sounds like the one described in sk151794.

Check Point support can provide a fix for your management server or you can upgrade to management R80.40 or R80.30 with the latest Jumbo HF.

0 Kudos

Re: R80.20 vSec license disappearing from the gateway

Hi Itay,

 

Yup, got a fw1_wrapper for Mgmt server on R80.30 over JHF_Take 111 and installed and License got attached.

Need to wait and see if issue backs or not.

 

Regards, Prabu

0 Kudos