cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Invalid license: VE license is required

I have a Virtual Check Point v. 80.10 running on ESXi and everything works fine ( running on a 1 year trial licence)

But I see alot of this error message in the "dmesg" log (when running the command dmesg after ssh to the firewall and switching to expert mode) : 

"Invalid license: VE license is required"

If i create a trial licence "Check Point vSEC NSX Gateway for 100 virtual cores. Integrating Check Point's Next Generation Threat Prevention - EVAL" and install it the error message dissalpears.

(SKU: CPSG-vSEC-NSX-EVAL)

I were told that the VE licence is included in my 1 year trial licence.

Does any one here know if the error message affects the performance on the virtual 80.10 ? 

Best regards 

Keld Norman 

4 Replies
Admin
Admin

Re: Invalid license: VE license is required

Anytime something generates messages, there is a risk that it can cause a performance issue.

How frequently are you seeing the messages?

0 Kudos

Re: Invalid license: VE license is required

I saw > 100 messages within an hour or two - I actually also made a service request (#3-0086948061) but did not really get any help there (I can reproduce the error just by removing the trial licence i added).

I think it could be related to the cpdbl.net package I have installed but for now I'll just live with the error messages :/ 

Best regards

Keld Norman

Maarten_Sjouw
Platinum

Re: Invalid license: VE license is required

how did you attach the license to the gateway? Did you use the VSEC licensing Util?

Regards, Maarten
0 Kudos

Re: Invalid license: VE license is required

This is a known old bug (I've seen as far back as 75.40). IIRC this happens when the gateway is looking for the old VE license container.

I believe you can ignore these messages, but I'll report it again in any case.