Carsten_R
Contributor

Azure - InternalBillingError

Hi,

 

I'd like to publish a new IaaS (Single Gateway and/or Managament) instance on Azure. But since the last 3 weeks, I'm unable to create a new one.

I always run into an "InternalBillingError".

Perhaps someone in this community can help me.

Publishing CloudGuard IaaS instances was not a problem in the past for me, I have done that with my account several times.

Do I need for example a special permission? Has something changed in the background? I'm using my "pure" browser for publishing, I have no prefilled template file.

I also have tried already different regions / VNETs...

 

Publishing a Windows 10 client works without mistakes, so my idea is, it has something to do with my permission...

I haven't found an answer in sk132552.

 

Best Regards,

Carsten

0 Kudos
5 Replies
PhoneBoy
Admin
Admin

Have you opened a TAC case here?
Could be an issue with the specific image chosen.
0 Kudos
Carsten_R
Contributor

It seems, that my Azure account is broken.
Today, I get this message:
BadRequest
{"error":{"code":"BadRequest","message":"Organization is in deleted state"}}

I'll have to clarify it internal.
0 Kudos
VictorPG
Participant

Did you manage to solve this issue? I'm having the same problem  (the billing one with templates).  

0 Kudos
Carsten_R
Contributor

Our Azure Team has moved my account somehow internaly in the AAD. I do not know it exactly. But my account and/or permissions followed not completly.

So they have created a new subscription for me. Now everything is fine.

0 Kudos
VictorPG
Participant

Got it, i 'll try to check this to see if it solve the issue,

 

Thank you!

0 Kudos