Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Explorer

I don't see VMware virtual gateways in vsec_lic_cli tool on MDS

Hi all,

I don't see my virtual gateways in vsec_lic_cli licensing tool and so, I am not able to distribute the licenses to them. We use MDS 80.40 and I would like to have the pool on MDS. I can see the virtual gateways through GUI, SIC is established, some of them I set up as "CloudGuard" some of them as "Open server".

--------------------------------------------------------------------------------------------------------------------------

[Expert@*********:0]# vsec_lic_cli
Please wait while connecting to management server...

=================================================
| vSEC License Manager Menu
=================================================
1. Add license
2. Remove license
3. View licenses usage
4. Run license distribution
5. Configure automatic license distribution for security gateway
6. Gateways core usage report
7. Exit
Select option: 3

Getting licenses usage. Please wait...
+----------------------+---------------+-----------------+---------------------+--------------+-----------------------+
| Pool | Total Quota | Available Quota | CKs | Domain | Subscribed Gateways |
+----------------------+---------------+-----------------+---------------------+--------------+-----------------------+
| VE-NGTP(default) | 12 | 12 | ************ | | |
+----------------------+---------------+-----------------+---------------------+--------------+-----------------------+

=================================================
| vSEC License Manager Menu
=================================================
1. Add license
2. Remove license
3. View licenses usage
4. Run license distribution
5. Configure automatic license distribution for security gateway
6. Gateways core usage report
7. Exit
Select option: 5


Select an option:
1. Enable automatic license distribution for security gateway.
2. Disable automatic license distribution for security gateway.
3. Back
Select option: 1
=============================================================
Please choose gateway to enable automatic distribution
=============================================================
1. Back
Select option:

--------------------------------------------------------------------------------------------------

 Any ideas?

Thanks

Labels (2)
0 Kudos
Reply
2 Replies
Highlighted
Admin
Admin

Are you running in MDS mode?
vsec_lic_cli mode mds 

0 Kudos
Reply
Highlighted
Explorer

It's fixed. There were several issues:

1. Every domain must have connectivity to Internet. I needed to set up Proxy on the Domain level (SmartConsole on the Domain level, Menu-> Global Properties -> Proxy) and I had to reassign Domains in order the change to take effect.

2.  'fw unloadlocal' needed to be applied on the gateways and on MDS cli 'vsec_lic_cli' -> 'Run license redistribution' needed to be run

0 Kudos
Reply