cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
chico
Nickel

Issue with identity agent R80.158.0.0.0.0

 Hello everybody,

We have migrated our appliance checkpoint on R80.20 version few weeks ago. We have terminal servers for users remote connexions on Windows server 2012R2.

 

We have installed the identity agent version R80.102.1004 and we hadn't any problems but I tried the new version R80.158.0.0.0 and now we don't have all users authenticted on the servers it's very strange.

Does someone had the same issue with this agent verion ? and found ans issue ?

 

Regards,

0 Kudos
3 Replies
Admin
Admin

Re: Issue with identity agent R80.158.0.0.0.0

Recommend opening a support ticket unless @Royi_Priov has another suggestion.

0 Kudos
Employee+
Employee+

Re: Issue with identity agent R80.158.0.0.0.0

Hi!

 

It might be related to the fact that our driver is not loaded.

Please perform the following to verify:

  1. run on CMD: # sc query type= driver > drivers.txt
  2. open drivers.txt file, and check if the following is listed in the file:

SERVICE_NAME: CheckPoint_UIP
DISPLAY_NAME: CheckPoint_UIP
TYPE : 1 KERNEL_DRIVER
STATE : 4 RUNNING
(STOPPABLE, NOT_PAUSABLE, IGNORES_SHUTDOWN)
WIN32_EXIT_CODE : 0 (0x0)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

if not, this is the root cause of the problem, and we need to investigate why the driver is not running.

Please check if this is related to windows SecureBoot feature, which is not working with MUH agent (sk138252).

If SecureBoot is needed, let me know - as we are working on a new agent which will be compatible with this feature.

 

Thanks,

Royi Priov.

 

0 Kudos
Highlighted
chico
Nickel

Re: Issue with identity agent R80.158.0.0.0.0

Hi,

Thanks you very much for your answers, on our Windows Server 2012R2 terminal servers the secure boot is enabled and we can show the authenticated users but on our Windows server 2019 terminal servers we had to desabled the secure boot otherwise the users wasn't show on the identity agent.

 

about the identity agent version R80.158.0.0.0.0 on our Windows Server 2012R2 terminal server I tried to pass the command that you provide me but it doesn't work I get the message bellow :

*[SC] EnumQueryServicesStatus:OpenService ‚chec(s) 1060 :

Le service sp‚cifi‚ n'existe pas en tant que service install‚.*

 

Regards,

0 Kudos