cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Python SDK is Python2 and Python3 compatible

I’m glad to inform that our Python SDK was updated and is now Python2 and Python3 compatible.

Tags (2)
1 Reply

Re: Python SDK is Python2 and Python3 compatible

Hi, has anyone published Python Classes for all the different object/rule types?

The SDK does not include these. 

Obviously the information is available in the Check Point - Management API reference so thought I'd check for creating my own.

Cheers,

Simon