Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Help upgrading an old 4400 to the latest version software?

Hi all, I have a single device, a Check Point 4400 running R75.46 and I cannot figure out how to upgrade it. 

If I go to SmartConsole or SmartUpdate, I get 'Connection cannot be initiated. Please make sure that the server 'my ip' is up and running and that you are defined as a GUI client'

The device is definitely up and running and I did define the desktop with SmartUpdate as a GUI client. All firewall traffic should be allowed to the 4400 so I don't believe that is the issue...Unless there are some obscure ports being used that are being blocked (I'll look into it). 

So I tried to go into the web interface to update the device but I'm not sure how. I have the ISO for the latest version but if I try to upload it under image management, it eventually just errors out and says it lost connection. 

My question is, what is the upgrade path for this thing?

0 Kudos
11 Replies
Highlighted
Admin
Admin

You can go all the way up to R80.40, but 4000 series have end of engineering support this year. More info: https://www.checkpoint.com/support-services/support-life-cycle-policy/#appliances-support

For the exact upgrade path see the upgrade guide and upgrade wizard tool: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doShowupgradewizard

Highlighted

You must have at least 8G of RAM to do a standalone installation of R80.xx on this device. You have R75.46 SPLAT or GAIA? If it's GAIA you can update it directly. If it's SPLAT you have to do a clean install to GAIA R80.xx with exported database from the old installation.

Highlighted

We have R75.46 Gaia. How do I find out how much RAM the device has? I couldn't find it in the web ui.
0 Kudos
Highlighted

I went through that wizard and it said 'You are not entitled to download this file' even though I am able to download a number of other R80 files.
I think I'll need to contact support to download the exact file I need.
0 Kudos
Highlighted

ssh to the device and run: top 

Look the KiB Mem : xxxxxx total. That's what you look for. What exactly you are trying to download? You need R80.30/40.

0 Kudos
Highlighted

It looks like I only have 4GB. So that's not great and probably why I can't upload the new image.
0 Kudos
Highlighted

These appliance models do not support a standalone deployment with their default RAM (4GB): 4400, 4600, 4800. Upgrade these models to at least 8 GB RAM to support a Standalone deployment.

If you use this appliance only as gateway, it is possible with R80.30.

 

Tags (1)
0 Kudos
Highlighted

PS:

I think the wizard is not a good idea if you want to update from 75.46.

I would try R80.30 and do a fresh install.

 

0 Kudos
Highlighted

Can you point me towards the directions for a clean install? Do I need to do it from USB? Or is there a way to do it through the web interface?

0 Kudos
Highlighted

Ok, I did just upgrade to 8GB of RAM.

0 Kudos
Highlighted
Silver

You can run the wizard without being logged in.    I usually get this when not logged in

0 Kudos