Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

Does R77.30 Support webservices support

hello

Does R77.30 Support web services to communicate REST API?

0 Kudos
5 Replies
Highlighted
Admin
Admin

I'm moving this to the Developers (Code Hub)‌, which is where you can find answers to questions around APIs.

I assume you are talking about the management APIs to update access and threat prevention policies, which is not REST-based in R77.30 and earlier.

There are some APIs that are REST in R77.30 and earlier, specifically the Identity Awareness API (available in specific hotfixes) and the API for SandBlast.

0 Kudos
Highlighted
Explorer

I want to know how to enable supported API in checkpoint R77.30

0 Kudos
Highlighted
Employee++
Employee++

What are you trying to do with an API?
(You may need to upgrade to a supported version to achieve it).
0 Kudos
Highlighted
Admin
Admin

R77.30 is End of Support.
You are better off upgrading to a supported release.
0 Kudos
Highlighted
Employee++
Employee++

REST based Web Services API is only supported on Security Management Server version R80 and above.

I cannot tell on which version the Identity Awareness API or SandBlast API are supported.

Robert.

0 Kudos