Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Explorer

Compatibility of cp_mgmt_api_python_sdk

Hi ,

Is the cp_mgmt_api_python_sdk compatible with python3, i see some functions in github for both python2 and 3.

but my installation in windows machine is failing due to version error?

0 Kudos
Reply
1 Reply
Highlighted
Employee+
Employee+

Yes it works with python 3.7+ if I'm not mistaken.

0 Kudos
Reply