Memcached Web-Servers Network Flood Denial of Service (CVE-2018-1000115)

Document created by Edes Leandro Cardoso on Mar 7, 2018
Version 1Show Document
  • View in full screen mode

Memcached Web-Servers Network Flood Denial of Service (CVE-2018-1000115)


Memcached (pronunciation: mem-cash-dee, mem-cashed) is a general-purpose distributed memory caching system. 
It is often used to speed up dynamic database-driven websites by caching data and objects in RAM to reduce the number of times an external data source (such as a database or API) must be read. Memcached is free and open-source software, licensed under the Revised BSD license. Memcached runs on Unix-like operating systems (at least Linux and OS X) and on Microsoft Windows. It depends on the libevent library. (Source: Wikipedia)


Check Point already have response for that:

CPAI-2018-0154 | Check Point Software 



More information:


CVE-2018-1000115 - Red Hat Customer Portal 

NVD - CVE-2018-1000115 

CVE -CVE-2018-1000115 

3 people found this helpful